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OOvveerrvviieeww...... GGeettttiinngg SSttaarrtteedd::

iQ WordPad is a word processing editor in which you may create documents with complex 
formatting and graphics.  iQWordPad is similar to Microsoft's Word Pad program but with 
extended formatting and special features.  You can use iQ WordPad to create letters, 
presentation documents, flyers, reports and more.   Documents created with iQ WordPad can 
be viewed and edited in most word processors and editors for Windows including Microsoft 
Word, WordPerfect, Microsoft WordPad and many more.   

Note:    This help manual was created in iQ WordPad and then converted to PDF format. 

You can insert pictures, create tables, highlight words, • bullet paragraphs, change fonts,
colors and styles.  iQ WordPad has a very short learning curve and is designed to be intuitive 
and easy to use.  All options are available from Menus.  In addition, there are 3 tool bars where 
the most used options are available with a click of the button.  The tool bars are:

   Main Toolbar:  Options included here are all the main edit options (cut, copy, paste, etc.), 
file and print operations, and special features like insert picture, date/time, symbols and 
spell check.

   Format Toolbar:  From this toolbar you can change fonts, styles (bold, italic, etc), font 
color, alignment (left, center, right), set a bullet paragraph or highlight text.

   Ruler Toolbar:  The ruler will display the printable page (as determined from Page Set-Up) 
measurements.  In addition you can set individual paragraph margins by moving the left and 
right indent indicators.  You may also set and move tabs by clicking or dragging the tab 
indicators on the ruler.

There is also a Status bar located at the bottom of the iQ WordPad window.  This will display 
various document and program information including the complete path of the open 
document, the line and column number of your cursor and the status of the Insert, Caps-Lock 
and Number Lock keys on your keyboard.

You can view any combination of toolbars at any time.  Choose the View Menu and then select 
the combination of toolbars you wish to have in view while using iQ WordPad.  The program 
will remember your choices upon exiting and will display the same combination of toolbar 
displays the next time you start iQ WordPad.

Once you start iQ WordPad the program opens and you are ready to begin creating your 
document.  At this point you can begin typing or formatting your document. By default the 
page is set to 8½ x 11 inches.  Measurement is set to inches by default. You can change the 
page size and type from the Page Set-Up in the File Menu and measurement by choosing Ruler 
Measurement option from the View Menu.  
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Frequently Asked Questions (FAQ)

The following questions are the ones most frequently asked by new users of iQ WordPad.

1. How to Highlight Text:  The Highlight Tool is designed to display a background color on 
selected text.  Different from earlier versions of iQ WordPad, highlighting text now is available 
whether text is selected or not. 

To highlight choose the Highlight option from the Format menu or click the Highlight tool 
button on the Format bar.  A color option box will appear.  Choose the highlight color you wish.  
If you already had text selected the background color of that text will change to the color you 
chose.  If no text was selected then text you now type at the cursor location will have the 
background color chosen.

2.  How to Create A Table:   iQ WordPad gives you the ability to quickly format simple tables.  
From the Format menu, choose the Table... menu.  A window appears (below) where you set 
the number of rows, columns, column width(s), and also an option for the table to be centered. 

If you want all columns to be the same width then enter, in inches, the desired width.  If the 
columns are to be of varying widths, click the selection button and enter the widths of each 
column as prompted.  When finished click OK and the table will be displayed at the cursor 
position in your document.  You may then enter the desired text in your row and column cells.

Note:  Also see Tables in the chapter Inserting Items in Your Document for more information on creating and 
displaying Tables.

3.  How To Change Measurement:  iQ WordPad gives you the choice of setting your document 
measurement in inches or centimeters.  To change measurement select Ruler Measurement 
from the View Menu.  From the Ruler Measurement sub-menu choose inches or centimeters.  
Your choice will be remembered by iQ WordPad and will displayed each time you start the 
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program until it is again changed.  The measurement of choice will be displayed in settings 
displayed in the Page Setup, Paragraph and Tab dialog windows.  The ruler will also change to 
the measurement selected.

4.  How to create an Internet Web Address Hyperlink:  This version of iQ WordPad includes 
internet hyperlinks.  This simply means that your document can link to any internet web site.  
To activate simply type a valid web address in your document.  Be sure you include a space 
character before and after the web address.  The text of the address can be in any font, size, or 
style.  iQ WordPad will recognize that it is a web link and the text will be underlined and change 
to a blue foreground color.  The web link must begin with either www. or http://
To activate the web link press the Ctrl key + Left Click  the mouse on the address. 

5.  Can I Merge Multiple Documents?  Yes.  Place the cursor where you wish to insert an 
existing document.  From the Insert Menu choose Insert Document... .  From the Open File 
Dialog, choose the document you wish to merge and click Open.  The document you've chosen 
will be inserted at the cursor location.

6.  How to use Superscript/Subscript:  The superscript/subscript tool allows you to offset 
selected text.  Superscript places text above the current line while subscript will place text 
below the current line.  You can create special text effects using this tool:

Get  iQ WordPad  Today!

The easiest way to use this tool is with the assigned shortcut keys.  

Step 1:  Select the character or word you wish to superscript or subscript.

Step 2: Press Shift + F7 to superscript or Shift-F8 to subscript the selection.

Step 3:  Each key press will offset the selection by about 2pts.  Continue pressing the key 
choice until the selected text is at the desired position.

Alternatively you can use the Superscript/Subscript menu option.  From the Format Menu 
choose Attributes... and then from the sub-menu choose Superscript or Subscript.

7.  How to set/move/remove tabs on the ruler:  You can set tab stops by left clicking the ruler 
at the location where you wish to set a tab.  

This will insert a tab indicator that looks like this:  .  Move set-tabs by pressing the left mouse 
button on the tab indicator and dragging it to the location you wish.  
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To delete tabs, right click on the tab indicator.  The tab dialog will pop-up and you can remove 
an individual tab or clear all tabs for the paragraph.  

Alternatively you can set, move or delete tabs for a selected paragraph by choosing the Tab 
option in the Format menu.
8.  How do I make iQ WordPad my default Editor?   The quickest way to associate iQ WordPad 
as your default Windows rich text file (.rtf) editor can be easily accomplished right in iQ 
WordPad itself.  

Step 1:  From the View Menu choose the File Properties option.  The window on the left 
pictured below will pop up.  Click the Change button.  

Step 2:  From the Opens with... window locate the iQ WordPad program.

Step 3:  Click okay.

Now anytime you double click a rich text file (.rtf) from Windows Explorer or other file 
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viewing programs, the file will open in iQ WordPad.  You also associate plain text files (.txt) 
with iQ WordPad by following the same procedure with a loaded text file. 
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Page Setup:

Choose the Page Set-Up option from the File menu.  The window pictured below will appear on 
your screen.  From this window you can choose the paper size/type, orientation, and margins.   
The settings you enter here will apply to the whole document.

There are several different paper sizes from which to choose including A4, Letter, Legal and 
various envelopes.  Letter is the default paper size.

 Margins: By default, all margins are set to one inch (25.4mm).  The minimum margin that 
can be set is .25 inches.  A header or footer displays at .25 inches from the top and bottom 
respectively.  If your margins are less than .50 inches these may not display correctly.

 Headers and Footers:   Page Set-Up is also where you may create a header or footer for 
your document.  While the header and footer will not be visible on screen they will appear 
on every page of your printed document.  A header or footer displays at .25 inches from the 
top and bottom respectively.  

We use special ampersand codes to display special text in headers and footers.  The ampersand 
codes are  &l, &c, &r, &f, &d, &t and &p.  The &l, &c, and &r codes are for alignment (left, 
center, right),  &f will print the filename, &d today's date, &t the time and &p the page number.  
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You can also combine those with words.  For example &c Page: &p will print the word  " Page: "  
followed by the current page number centered on the page.  A maximum of 60 characters may 
be displayed in a header or footer.

 Word Wrap Options:  There are three word wrap options you can choose.

1.  Wrap to Ruler:  This usually is the best choice since the result is basically a 
WYSIWYG (what you see is what you get) screen display.  This means that your screen 
display is basically the same as how the document will be printed.

2.  Wrap to Window:  Does what it says.  Text paragraphs that do not have a hard 
carriage return/line feed will expand and contract based on the size of the iQ WordPad 
window.

3.  No Wrap:   This means a paragraph is displayed in one, long, line.  The 
arbitrary maximum width in no wrap mode is about 140 inches.

Note: Word wrap is only for screen display and does not affect the printed 
document.  When printing, iQ WordPad uses the Page Setup measurements to structure 
the layout of your document.

 The Ruler Bar and Page Set-Up:  The ruler is also affected by the measurements you 
choose.  For example, if you choose letter paper (8½x11) and left and right margins of 1 inch 
then the ruler will display 6½ inches of printable width area.  That is 8½ - 2 = 6½.  If you 
chose Landscape as the orientation then the ruler would display 9 printable width inches. 
which is 11- 2 = 9.

 Print and Set Printer:  You may also change the default printer and print directly from the 
setup dialog.  Changing the printer from the Page Setup dialog does not change your 
windows default printer.  It only changes where the current document will be printed.  If 
you want to change your windows default printer then choose the Printer Setup menu.
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  EEddiittiinngg aa DDooccuummeenntt

Editing options are available from three sources in iQ WordPad.  They are:

1.  Edit Menu:  The Edit pull-down menu at the top of the program window.
2. Pop-up Menu:  The same Edit menu is available as a pop-up menu anywhere inside 
your document.  Simply click the Right Mouse button to pop up the Edit Menu.
3.  Shortcut Keys:  All edit functions are accessible from the keyboard.  See the keyboard 
chart at the end of this chapter for the list of shortcuts.

 Undo/Redo:  

  To undo the last action performed in iQ WordPad choose Undo.  Choosing it again will redo 
that action.

   Cut to clipboard, copy, paste, or delete text:

  To cut text so you can move it to another location, select the text, and then on the Edit 
menu or toolbar click Cut to clipboard. 

  To copy text so you can paste it in another location, select the text, and then on the Edit 
menu or toolbar click Copy. 

  To paste text you have cut or copied, place the cursor where you want to paste the text, 
and then on the Edit menu or toolbar click Paste. 

  To delete text, select it, and then on the Edit menu or toolbar click Delete.

 Find/ Find & Replace: 

  On the Edit menu, click Find or Replace.  In Find what, type the characters or words you 
want to find. In Replace with, type the replacement text. To replace all instances of the text at 
once, click Replace All. Or, to replace one instance at a time, click Find Next, and then click 
Replace.  To find only text with uppercase and lowercase characters, as specified in Find what, 
select Match case.   

To find only the whole word choose the Match Whole Word option.  Example:  If you search for 
the word "man" and do not choose the whole word option then the search engine will find 
words like human or woman which contains the selected characters.  If you choose the whole 
word option then those types of words will be ignored.

You can specify which direction to search starting from the insertion point in the document. In 
Direction, click Up to search from the insertion point to the top. Click Down to search from the 
insertion point to the bottom.
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   Shortcut Keys:

  Virtually all movement, formatting and editing options are available from the 
keyboard as well as from menu's and toolbars.  A list of all keyboard actions is listed below.

Cursor Movement Action
Left Arrow One character to the left
Right Arrow One character to the right
Up Arrow One line up
Down Arrow One line down
Home To the beginning of the line
End To the end of the line
Page Up One screen window up
Page Down One screen window down
Ctrl + Left Arrow One word to the left
Ctrl + Right Arrow One word to the right
Ctrl + Up Arrow One paragraph up
Ctrl + Down Arrow One paragraph down
Ctrl + End To the end of the document
Ctrl + Home To the beginning of the document
Ctrl + Page Down To the end of the screen window
Ctrl + Page Up To the beginning of the screen window

Edit Keys Action
Ctrl + X  or  Shift + Del Cuts and copies selected text
Ctrl + C  or  Ctrl + Insert Copies selected text to clipboard
Ctrl + V  or  Shift + Insert Paste text from clipboard
Delete Deletes selected text or current character
Shift + Left Arrow Select one character to the left
Shift + Right Arrow Select one character to the right
Shift + Up Arrow Select one line up
Shift + Down Arrow Select one line down
Shift + End Select current line right
Shift + Home Select current line left
Ctrl + A Select all text and graphics in document
Ctrl + Z or  Alt + Backspace Undo last formatting made in document

Format Keys Action
Ctrl + B Toggle Bold font 
Ctrl + I Toggle Italic font
Ctrl + U Toggle Underline font
Ctrl + Q Toggle Strikethrough font
Shift + F7 Superscript up 2 pts.
Shift + F8 Subscript down 2pts.
F2 Font and attribute selection dialog window

Other Shortcut Keys Action
F1 Display User Help Manual
Shift + F1 Display About iQ WordPad window
F3 Insert Picture at current cursor location
F5 Insert Date/Time
F7 Spell Check Document or Selected Text
Ctrl + F Find
Ctrl + H Find and Replace
Ctrl + G Go to line
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Ctrl + N New document
Ctrl + O Open existing document
Ctrl + S Save current document
Ctrl + P Print document to currently selected printer
Ctrl + T Display Tab dialog window

   Go To Option:

  To go to a specific line, on the Edit menu, click Go To or press the Ctrl-G shortcut key.  In Go 
to line, type the line number you want the cursor to jump to.  You do not have to have line 
numbers in your document for this command to work. Lines are counted down the left margin 
beginning at the top of the document.  Line numbers are displayed in the Status Bar.

   Select All:

   Select All lets you quickly select all text and graphics in your document.  Selected text will 
appear inverted in your document.
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  Inserting Items in Your Document

   Inserting Pictures/Images:

  There are two ways to insert images in your iQ WordPad document.  You can paste an 
image from the Windows clipboard or by loading an image file from the Insert Picture menu 
or toolbar button.  We have added support for displaying icon images in iQ WordPad.  Icons 
are great since they have transparency built in and are of a general size that mix well with 
text.

   Insert/Merge another Document:

  Place the cursor where you wish to insert an existing document.  From the Insert Menu 
choose Insert Document... .  From the Open File Dialog, choose the document you wish to 
merge and click Open.  The document you've chosen will be inserted at the cursor location.

   Insert Tables:

Creating simple tables in iQ WordPad is pretty straight forward.  From the Format menu, 
choose the Table... menu.  A window appears where you can set the number of rows, 
columns, column width, and if you wish, an option for the table to be centered.  See 
Frequently asked Questions chapter for How To Create Tables for more information.

   Inserting Symbols/Characters:

   This feature displays the ASCII/ANSI character set for the currently selected font.  This 
gives you easy access to extended characters in a font set like  ¿, ©, ™, etc.  Similar to the 
charmap.exe program supplied with windows, you can insert a character or characters in the 
current document with a click of the mouse.  The window will also display the key code to 
insert those characters directly from the keyboard.

   Inserting Date/Time:

When choosing this option a Date and Time dialog window will display.  You will be able to 
choose from several different formats and combinations of the current date and time.  When 
clicking the Okay buttons the date/time in the style selected will be inserted at the current 
cursor location.



iQ WordPad – User Help Manual

Page | 14

   Inserting an Internet URL Hyperlink:

   To activate a web page link simply type a valid web address in your document.  Be sure you 
include a space character before and after the web address.  The text of the address can be in 
any font, size, style or color but we recommend an underlined blue, bold, font which is the 
defacto standard in html and visually tells your user this is an active web address.  The web link 
must begin with either www. or http: //

To activate the web link press  Ctrl key + Left Click  the mouse on the address. 
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  Formatting your document

   Fonts: Style, size and color

You can mix different fonts, styles, size, effects and colors in iQ WordPad.  To change 
the fonts and attributes on the Format menu click Font or press F2 keyboard shortcut.  
From this dialog window you may make your selections of Font, Font Style, Size, Color, 
and Effects.  An example of how your font will look appears in a Sample window. In 
addition you have access to fonts and attributes from the Menu, Format Toolbar and 
through the keyboard.
There is a recent fonts menu (see below) available from the Format Menu and as a 
button on the Format Menu Bar.  The menu will display the last 8 fonts used in the font 
style chosen.

   Highlighting Text

  The text highlighting tool allows you to display a background color behind selected text.  
Choose the Highlight option from the Format menu or click the Highlight tool button on the 
Format bar.  A color option box will appear.  Choose the color you wish.  If you already had 
text selected the background color of that text will change to the color you chose.  If no text 
was selected then text you now type at the cursor location will have the background color 
chosen.

   Bulleted Lists

•   To create a bulleted list:

Step 1:  Place your cursor where you want the bulleted list to start. 

Step 2:  On the Format menu, click Bullet Style, and then type your text. When you press 
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ENTER, another bullet appears on the next line. 

Step 3:  To end the bulleted list, on the Format menu, click Bullet Style again.

•  You can also create a bulleted list by clicking the Bullets button on the Format bar.

   Paragraph Formatting:

  While margins for the entire document are set from the Page Set-Up window, you can 
modify left and right indent margins and the alignment of each individual paragraph.

Step 1:  Click anywhere in the paragraph you want to format.

Step 2:  On the Format menu, click Paragraph. 

Step 3:  Under Indentation, type a measurement of how far to indent the paragraph.

•  You can indent all of the paragraphs in a new document by changing the format options 
before you begin to type. 

•  You can also set the right and left indent margins using the indent tools on the Ruler bar.  
Alignment of the paragraph can also be set from the Paragraph format window or by clicking 
on the applicable alignment button (left, center, right) on the Format bar.

   Setting Tab Stops:

To set or remove tab stops   in paragraphs: 

Step 1:  Select the paragraphs for which you want to set tab stops. 

Step 2:  On the Format menu, click Tabs or press Ctrl+T. 

Step 3:  In the Tabs dialog box, do the following: 

•  To set a tab stop, type the measurement for a new tab stop in Tab stop position, and 
then click Set. 

•  To delete a tab stop, click it in the list, and then click Clear. 

•  To delete all tab stops in the selected paragraph, click Clear All. 

You can also set tab stops by left clicking the ruler where you want to set them. To delete, 
right click and the tabs dialog window will appear and you can delete any of the tab stops.

   Adding Headers and Footers:

  You may add simple headers or footers to your printed document in iQ WordPad.  These 
may contain up to 60 characters and, while they do not display on screen, they will be 
printed.
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To create a header or footer, choose the Page Set-Up option from the File Menu.  You will see
the Header or Footer input options:

In addition to whatever text you wish to have, iQ WordPad allows you to display special 
document information through a series of ampersand (&) codes.  You can choose from the 
following letter and character combination: 

•  Insert the open file's name or (untitled) if the file has no name:  &f
•  Insert the date: &d
•  Insert the time specified by your computer's clock:  &t
•  Insert page numbers:  &p
•  Align the header or footer to the left, center, or right:  &l, &c, or &r

You can use more than one combination in the Header or Footer box. Leaving a space or two 
between each combination will make the header or footer easier to read. 

To align text to the left, center, or right, you must first enter &l, &c, or &r in the Header or 
Footer box, followed by any other combinations you want to use.

You can also incorporate text with the combinations. Example:  &c Page &p  will print out as 
Page followed by the current page number centered on the printed page. 

   Clear Formatting:

  Selecting this option will remove all text and graphic formatting from the selected text or 
the entire document.  To perform this function select the text to be changed.  If no text is 
selected the entire document formatting will be cleared.  Next, choose Clear Formatting from 
the Format Menu.  Graphics will be removed and text will be changed to Arial, 10 pt.
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   Printing Your Document


   Sending the document to your printer:

To print a iQ WordPad document, on the File menu or toolbar, click Print or press the Ctrl-P 
shortcut key.  The contents of the document will be sent to your default windows printer and 
formatted according to the options declared in your page setup. To change the look of your 
printed document, on the File menu, click Page Setup.

   Printing Selected Text: 

iQ WordPad allows printing of selected text or the entire document.  Whenever you choose 
the Print option in iQ WordPad, if you have text selected you will be asked whether you wish 
to print the selected text or the entire document.

   Page Setup - Formatting your printed document:

To change the appearance of a printed iQ WordPad document, on the File menu, click Page 
Setup.  In the Page Setup dialog box, do one of the following: 

To change the paper size, click a paper size in the Size list. 
To print the document vertically, click Portrait; to print horizontally, click Landscape. 
To change the margins, type a width in any of the Margins boxes. 
To change your printer settings, click Set Printer.

   Print Preview:

Choosing this option will display a print preview window.  Here you may view how the 
document will appear on the printed page.  You may view each page by clicking Next or 
Previous or by selecting the page number from Page drop down box.  You can set the zoom 
size at 25. 40, 50, 75 or 100%.



iQ WordPad – User Help Manual

Page | 19

   Special Features

  Document Statistics:  From the View Menu, choosing Document Statistics will display a 
window that reports the word count, line count, character count and full path name of the 
current document.

  File Properties:  From the View Menu, choosing File Properties displays a window 
containing the properties (size, date, path name, etc.) of the current document.

  Making Document Read Only:  You can make your document read only.  This will prevent a 
user from changing then saving the contents of your document to the same filename.  To make 
your document read only

Step 1:  From the View Menu choose File Properties.

Step 2:  In the Attributes section, check the Read-Only box.

Step 3:  Click Apply and then click OK

If the user attempts to save the document with the same filename an error message will appear 
and the document remains unchanged.

  Spell Check:  You may spell check selected text or the entire document.  

Step 1: Select the text you wish to spell check.  If no text is selected, spell check will check 
the entire document.

Step 2:  Spell check will go through the document, or selected text, and the spelling dialog 
box will be displayed.  You can choose to make changes or ignore the spelling suggestions.  If 
no errors are detected, or when checking is finished, a message box will appear that the spell 
check is complete.

Step 3:  Click the OK button and all changes will be made to your document.

Opening and Saving Word Documents:  iQ WordPad has a built in function to load and 

save documents in Microsoft Word (.doc) format.  This feature does require you have some 
version of Microsoft Word installed on your computer.  When loading/saving a Word document 
a window will appear telling you that iQ WordPad is converting the document.
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  Send Document:  This feature will start your default email program, start a new email 
message and attach a copy of the current open document.  You can then designate to whom 
you wish to send the document in your email program.  To perform this function, choose 
Send... from the File Menu.

  Calculator:  This feature will display the windows calculator.  Here you may perform math 
functions and then copy and paste results in to your iQ WordPad document.  To display the 
Calculator choose Calculator from the View Menu (or press Ctrl+K).

  Clipboard:  This feature will display the windows clipboard so you may view what is 
currently stored in the clipboard and would be pasted into your document if you chose the 
Paste option.
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Also Available from iQ proPlus:

    Q-Clips  -  Windows Clipboard Extender

Q-Clips is a Windows Clipboard Extender that enhances and extends the Windows clipboard by 
remembering all items (text, graphics and files) that are copied to the clipboard and storing them in a 
collection for later pasting... even after you shut off your computer.  The program also features a built in 
Screen Capture tool, with magnify window, so you can capture any portion of the screen and send the 
contents to Q-Clips.  Q-Clips is a terrific complement program when using iQ WordPad.

Q-Clips was chosen as the Superior Coding Contest Winner for September 2007


